Support » Plugin: Weather Underground » WPML conflict

  • CroMisho

    (@cromisho)


    Hi,

    There is an issue with WPML multilingual widget. Weather was shown on several pages, each in its own language.

    I’m getting this error:

    
    Warning: count(): Parameter must be an array or an object that implements Countable in /home/****/public_html/wp-content/plugins/sitepress-multilingual-cms/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1262

    Basically I cannot use the plugin anymore (Government website). Should I replace it with some other or this issue can be solved?

    Thank you!

  • The topic ‘WPML conflict’ is closed to new replies.