WordPress.org

Support

Support » Plugins and Hacks » WPML compatibility program for this plugin

WPML compatibility program for this plugin

  • Hi, I have used both plugins *category and taxonomy* in my site, but the plugins only let you do ordering in the native languague and not in the translated one, I use WPML plugin for the translation.

    I posted the issue on the WPML support forums and they asked me to contact the developers of the ordering plugin to ask them if they like to work with them for making both plugins compatible with each other.

    So questions are:
    1. Do you wish to work with WPML dev team to make both plugins work together?
    2. If so, please can you send me a contact email to pass them?

    Greetings
    Agustin Juarez

    http://wordpress.org/extend/plugins/taxonomy-terms-order/

Viewing 1 replies (of 1 total)
  • Plugin Author nsp-code

    @nsp-code

    Hi Agustin,
    We didn’t run into intensive testings along with the WPML, we did that for the Advanced Taxonomy Terms Order which works fine.
    However as the free plugin contain a different code structure, it will require a different approach to make it fully compatible with WPML, we will check into this on a later update. On the other hand some people are able to use the free plugin along with WPML without any problem, possible there may be a conjunction of different plugins which make this to do not work.

    Thanks

Viewing 1 replies (of 1 total)
  • The topic ‘WPML compatibility program for this plugin’ is closed to new replies.