Support » Plugin: YITH WooCommerce Product Bundles » WPML compatibility?

  • indira14

    (@indira14)



    The bundle shows up nicely in our default language, but when I switch to english, the products are gone and cannot be added to the cart. I only get the description.
    Is this plugin compatible with WPML?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi,

    Unfortunately, WPML compatibility is not included in this plugin version. Please, ask for more information on yithemes.com to learn more about it.

    Best Regards
    YIThemes

    indira14

    (@indira14)

    Are there plans to make it compatible with WPML at all?

    Plugin Author YITHEMES

    (@yithemes)

    Hi,
    Unfortunately, at the moment, we have no plan to include WPML compatibility in this plugin version.
    Please, ask for more information on yithemes.com to learn more about it.

    Best Regards
    YIThemes

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WPML compatibility?’ is closed to new replies.