Support » Plugin: Elementor - Header, Footer & Blocks » WPML Compatibility

  • Resolved cviki

    (@cviki)


    Hi guys,

    I have a rather urgent question…

    Is the plugin compatible with WPML?

    I do not see the flags or option to translate it to any language, like I see on Pages or Posts or other post types.

    I once used Polylang, same issue BUT then I found out that I was supposed to check a box under Polylang settings to enable this then it worked fine… Is this the same case with WPML?

    Thanks guys

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.