Support » Plugin: Weather » WPML compatibility

  • Hi

    Is there any way to get your plugin compatibile with WPML ?
    I have many website in many different language which need translation of your plugin, making them compatibile with WPML would be a great idea, anyone could translate it in needed language without need of bothering you all the time about translate it to specific language.

    Is there any chance to make it compatible with WPML in the nearest future ?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author POWr

    (@powr)

    Hi there,

    POWr plugins are not compatible with WPML at this time. If you are interested in having this feature built by our product development team, please create a Feature Request for it here and our team will look into it when it obtains more votes: https://powr-support.zendesk.com/hc/en-us. If you select Follow, you will be notified if this feature becomes available!

    – POWr Support

Viewing 1 replies (of 1 total)
  • The topic ‘WPML compatibility’ is closed to new replies.