Support » Plugin: Testimonials Widget » WPML bug

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author Michael Cannon

    (@comprock)

    Hmm… Gotta love these tough to replicate and therefore debug problems.

    What versions and plugins of WPML are you running? What’s your WPML configuration?

    It’s on the TODO.

    Daaaaad

    (@daaaaad)

    WordPress : 3.5.1
    Testimonial Widget : 2.12.3
    WPML : 2.8.1

    ul71m0

    (@ul71m0)

    Yes i have same problem too, tstimonials cant be saved in FR they allways ends up in like original in eng.

    WP: 3.5.1
    TW: 2.12.3
    WPML: 2.8.1

    Plugin Author Michael Cannon

    (@comprock)

    Hmm… just realized I hadn’t looked at WPML since 1.5.x or so. I’ll try to get through the updates needed in time for a new release Monday.

    Plugin Author Michael Cannon

    (@comprock)

    From http://wpml.org/forums/topic/pages-disappear-if-i-activate-wpml-plugin/,

    Can you try this:

    go to wpml -> support -> click on the troubleshooting link at the bottom of the page. On the troubleshooting page click on the set language information button.

    On my local dev site, I’m able to translate and show Testimonials Widget custom post types after doing the “Set Language” click fix.

    ul71m0

    (@ul71m0)

    Suddenly my Testimonials widget can be saved on other language, but im not sure what i did, because i changed a lot of stuff, maybe one of them is that fix.

    Daaaaad

    (@daaaaad)

    Doesn’t work… what are the WPML plugins that you have installed ?

    http://cl.ly/image/1e3K3p2C3w3O

    Plugin Author Michael Cannon

    (@comprock)

    @daaaaad, mine looks same as yours. Did you use WPML scan tool to find testimonials widget custom post types?

    Daaaaad

    (@daaaaad)

    Testimonials widget’s custom post type is checked here : http://cl.ly/image/2F3R252v1K0F

    Plugin Author Michael Cannon

    (@comprock)

    Hmm… can you send along admin login to support@aihr.us?

    Plugin Author Michael Cannon

    (@comprock)

    After hitting a couple of the Troubleshooting options on your admin panel, i’m able to translate fine into multiple languages.

    What specifically isn’t working?

    How do I reproduce it?

    Daaaaad

    (@daaaaad)

    Hello Michael,

    That seems to work for me too now, can’t explain…

    Thank you.

    Plugin Author Michael Cannon

    (@comprock)

    Resolving then. Open a new ticket if any troubles.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘WPML bug’ is closed to new replies.