Support » Plugin: Gutentor - Gutenberg Blocks - Page Builder for Gutenberg Editor » WPML / Background and Text-Style missing

  • Resolved rmone

    (@rmone)


    Hello,
    I just installed WPML to translate the page and translated all required texts.
    Now my basic page is German and it works ok. But in the translated page (English) it does not show me the background pictures and text styles.
    I have no idea whats wrong.
    Do you have an idea?

    Thanks a lot in advance!

    Best regards,
    Roland

    • This topic was modified 4 months ago by rmone.
    • This topic was modified 4 months ago by rmone.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter rmone

    (@rmone)

    OK the WPML Support helped me out.
    Had to got to the Page-Editor and scroll to the END.
    Set here the option at “System fields” / “Userdef. Fields”
    and then “gutentor_dynamic_css” and “gutentor_css_info” change from “do not translate” to “copy”.
    Save the page. Update the translation. Done.

    What’s still a bit stupid: Every time you updte the translations, the Page-Editor wants you to save the page, but this needs again “Update of the translation”.

    I could upload a pic, but not possible here.

    • This reply was modified 4 months ago by rmone.
    Plugin Contributor codersantosh

    (@codersantosh)

    Glad to know that the issue is resolved šŸ™‚
    ā€œUpdate of the translationā€ is not from Gutentor!

    vikabolo

    (@vikabolo)

    Thanks, @rmone
    I’ve found this topic by google search and it was really helpful for me.
    Just would like to add for whom it’ll helpful as well.
    Don’t update the translation (in this case) in page editor:
    https://nimb.ws/iD5dIP
    Update in page list:
    https://nimb.ws/zfcAh7

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.