Support » Fixing WordPress » Wplinkpreview?

  • OK, so I’ve been trying to figure this out for like…an hour. For whatever reason, the Visual Editor isn’t working. I’ve found a Debug plugin and I’m getting this error in the java script:

    Uncaught Error: Could not find control by type: wplinkpreview
    http://www.nwwestbrook-writing.us/wp-includes/js/tinymce/tinymce.min.js?ver=4603-20170530 line 10

    I’ve already tried deactivating all plugins, reset the browser and cleared all possible cookies, caches, and history that could have affected this. This started occurring after I had to do a forced re-upload of the site. What is going on and how can I fix it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator t-p

    (@t-p)

    also try:
    – With ALL plugins deactivated, try switching to the unedited default Theme (Twenty Seventeen.) for a moment using the WP dashboard to rule out any theme-specific issue (theme functions can interfere like plugins).

    Tryed doing that just now, and it didn’t seem to change anything. Would I just have to start over at this point?

    • This reply was modified 2 years, 3 months ago by turtle3016.

    Note: I can still work in the ‘Text’ window, but would prefer working in the ‘Visual’ Layout. I’ve tried what’s listed above and nothing seems to be helping it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Wplinkpreview?’ is closed to new replies.