WordPress.org

Support

Support » Plugins and Hacks » wplicense 1.1.1 incompatible with wordpress 2.8?

wplicense 1.1.1 incompatible with wordpress 2.8?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Add something like this after the first line to make it recognised again (WP2.8 won’t load plugins that don’t have this any more).

    /*
     * Plugin Name: wplicense
     * Version: 1.1.1
     * Plugin URI: http://wordpress.org/extend/plugins/wplicense/
     * Description: Allows a user to select a creative commons license.
     * Author: Nathan R. Yergler
     * Author URI: http://wiki.creativecommons.org/User:NathanYergler
     * */

    It still has problems on my site even after editing the main plugin php file.

    Even if the “include this in the footer” option is unchecked, the license is still put in the footer.

    Irritating.

    This has been reported to the developer of the software, the best place to keep track of the bug’s status is on the creativecommons.org bugtracker here: http://code.creativecommons.org/issues/issue388

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘wplicense 1.1.1 incompatible with wordpress 2.8?’ is closed to new replies.
Skip to toolbar