Support » Installing WordPress » WPI hangs during KB980363 FastCGI mudule install

  • Resolved alemes



    The WPI installation hangs on the KB980363 FastCGI mudule install step. I am trying to install it on Windows server 2008 Standard 32bit version. I can install the KB980363 update manually but then my IIS 7.0 crashes and reports the HTTP 503 error. I tried to start the WordPress install through WPI while the server was down and then it hang on the nextr step as well (URL rewrite). I uninstalled the KB980363 update and the IIS resumed working normally.

    Any ideas how can I get around this issue?

    I am trying to install WordPress without installing MySQL and PHP first. Should I install MySQL and PHP first and then run WP installation?


Viewing 4 replies - 1 through 4 (of 4 total)
  • considering WordPress uses php and mysql then I would have to say yes they need to be installed before you can run a WP install.

    Doesn’t make any difference. I’ve installed MySQL and PHP and still can’t pass the step of installing the KB980363 FastCGI mudule update.

    thank you for your reply.




    I’ve had the same problem with KB980363 install hanging, on a Windows 2008 x64 server, though I wasn’t trying to install WordPress, just PHP and related stuff.

    After digging a little on the task manager, I’ve found that the either the KB980363 install launched from the WPI installation or the WPI installation itself tries to stop IIS in order to proceed, and it does so by means of the “net” command, which in turn launches the “net1” command, and it’s it that hangs for some reason. So, here’s what I did: I’ve stopped IIS myself before launching WPI, then once the installation started and the KB980363 seems hanged, I’ve gone into Task manager and killed the net1.exe process. Then the installation proceeded as normal, and it actually asks to reboot windows as soon as KB980363 finishes installing, and once Windows is back up, the rest of the installation proceeded as normal.

    Hope this helps!

    @cronot: I was having KB980363 install issues as well on my server…your tip fixed it! Thank you!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WPI hangs during KB980363 FastCGI mudule install’ is closed to new replies.