Support » Plugin: WPGlobus - Multilingual Everything! » WPGlobus not working for Arabic language in menu

  • Resolved Nadeem

    (@deemipk)


    I am using free version of WPGlobus(1.9.15) now I upgrade it to (1.9.24). First I work on localhost, its working perfectly on five languages (English, Spanish, French, German, Arabic) in menu, in content … means every where, Then I upload it to online server it also working perfectly on (English, Spanish, French, German) but not on Arabic.

    The issue is when I translate a word (English to Arabic) in google translate and then paste Arabic word into menu its paste correctly like Pic# 1

    Image 1

    But when I saved it, the Arabic language only turned into these characters like Pic# 02

    Image 02

    You can see that only the Arabic language turned into this and its not working on my online server but its working perfectly in my localhost. I upgrade all plugins on online server as well as in localhost. But the error comes only on online server.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Alex Gor

    (@alexgff)

    For the full UTF-8 compatibility, please make sure that the Multibyte String PHP extension (mbstring) is enabled on production (online) server.

    thanks for replying … but ‘mbstring’ is already enabled on server

    Nadeem, could you please submit a support request from your server’s Admin – WPGlobus – Help Desk? We’ll check the environment of your server and will continue from there. There should be something specific, because nobody else had this problem before, and this part of WPGlobus hasn’t changed for years.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WPGlobus not working for Arabic language in menu’ is closed to new replies.