Support » Plugin: wpForo Forum » wpforo 1.8.2 New Topic error

  • Hi

    I’ve tried to download and install this on my testing server, prior to rolling it out to the live one.

    I’m still on v1.7.7 so it’s a larger update than usual – but this is due to so many others reporting errors that I didn’t bother with earlier updates!

    But having installed the update, there’s an issue – if a user tried to create a new topic, they get an error saying that a WP table ([dbname].wp_wpforo_postmeta) doesn’t exist…

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter peakimages

    (@peakimages)

    An update – this is only an issue with a user who has a custom user group (just to limit access to the forum so they cannot see two particular boards on the forum). Normal (contributor level) users appear to be ok. Very odd as this was working in v 1.7.7 with no issues.

    I also use Ultimate Member (up to date – v2.1.6).

    Thread Starter peakimages

    (@peakimages)

    This looks like it may have been that that forum tables weren’t fully updated immediately after the update.

    A message came up later in the admin backend about this, then when it loaded the database info in the plugin it said everything working, and has seemed to allow my custom user to create new topics since then.

    Apols if this was a random glitch, but seems to have fixed itself at this moment in time.

    • This reply was modified 1 year, 5 months ago by peakimages.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘wpforo 1.8.2 New Topic error’ is closed to new replies.