• Resolved hannesofie

    (@hannesofie)


    Hello,

    I’ve been using your plugin for a while, and it has (afaik) been working like a charm. But suddenly it stopped working – for no obvious reason. I haven’t made any changes to it, but no forms are sending me emails.
    I have even tried to have them sent to an email outside this organisation, just to see if there are any spam mail issues – but no luck.
    Do you have any suggestions to where I should start looking to fix this?

    • This topic was modified 2 years, 8 months ago by hannesofie.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Support Jess Quig

    (@jquigam)

    Hi hannesofie,

    I’m sorry to hear you’re running into an email delivery issue. Unfortunately this is becoming increasingly common across the internet, and sometimes can start occurring very suddenly like you’ve described.

    In this case, it sounds likely that the recipient email provider(s) are preventing email from being delivered. This happens more often as email providers work to combat the rise in spam, sometimes blocking legitimate emails in the filtering process. However, you can address this by setting up SMTP which changes the way your emails are sent so that email providers understand that they’re legitimate.

    For more details on why this happens, as well as how to fix it, here’s our tutorial: https://wpforms.com/docs/how-to-fix-wordpress-contact-form-not-sending-email-with-smtp/

    I hope this helps! 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘WPforms suddenly not working’ is closed to new replies.