Support » Plugin: Contact Form by WPForms - Drag & Drop Form Builder for WordPress » WPForms Lite update 1.6.3.1. giving ‘critical error’ – under bluehost

  • Resolved csircsarah

    (@csircsarah)


    I didn’t include a link because I’m still building out the site so it’s on maintenance mode.

    Ever since the update, I can’t submit any forms when I test it out, even though previously I was able to. Instead, I get a “your site has a critical error” and it directs me to debugging protocols. I’ve asked Bluehost support and they’ve identified that it’s the WPForm Lite plugin that’s causing the bug (they tried helping me debug it but it didn’t work).

    I don’t think it’s another plugin because the required fields don’t have the browser’s built in validation prompt when I don’t fill it out instead of WP’s default one (from this site: https://wpforms.com/docs/getting-support-wpforms/). At the same time, I’m not totally sure about the plugin since I’m using a plugin called “GSheetConnector WPForms”, but it’s not a caching plugin.

    I know it’s a lot of information, but I really value this plugin and am grateful for any support you may have. Already latest wordpress, bluehost, and PHP versions too. Thank you so much!

    Sarah

    • This topic was modified 8 months, 2 weeks ago by csircsarah.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello Sarah,

    Thanks for writing in and our apologies for the trouble!

    Can you please include the error log messages your are getting so that we can see if what is causing the issue?

    Thank you.

    Hi @csircsarah,

    We haven’t heard back from you in about a week, so I’m going to go ahead and close this thread for now. But if you’d like us to assist further, please feel welcome to continue the conversation.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WPForms Lite update 1.6.3.1. giving ‘critical error’ – under bluehost’ is closed to new replies.