Support » Themes and Templates » WPFolio 1.73 theme update

  • sm_change

    (@sm_change)


    Performed the update and now receive the following screen trying to log in to WP admin.

    Also, strangely, cannot ftp to the site, getting a ‘could not connect to server’ error message. Is this some strange coincidence?

    Warning: require_once(/nfs/c02/h06/mnt/26564/domains/blog.susannahmira.com/html/wp-content/themes/wpfolio/library/widgets.php) [function.require-once]: failed to open stream: No such file or directory in /nfs/c02/h06/mnt/26564/domains/blog.susannahmira.com/html/wp-content/themes/wpfolio/functions.php on line 16

    Fatal error: require_once() [function.require]: Failed opening required ‘/nfs/c02/h06/mnt/26564/domains/blog.susannahmira.com/html/wp-content/themes/wpfolio/library/widgets.php’ (include_path=’.:/usr/local/php-5.2.14-2/share/pear’) in /nfs/c02/h06/mnt/26564/domains/blog.susannahmira.com/html/wp-content/themes/wpfolio/functions.php on line 16

Viewing 5 replies - 1 through 5 (of 5 total)
  • LaurieF

    (@laurief)

    Hi, same here. http://www.lauriefrick.com

    I took deep breath, and then went to my host admin panel, to the unlimited ftp page. Found wpfolio (it’s not labeled 1.73…just wpfolio) under public-html–> themes, and deleted the file. That got my wordpress admin site back up, and I re-installed 1.72. All good. (then, since I knew how to fix it, I tried a second time. NOPE) Same steps to replace 1.72.

    1.73 has a problem.

    sm_change

    (@sm_change)

    Yikes. I can no longer access the admin panel or my site via ftp — but thanks for sharing your remedy…

    LaurieF

    (@laurief)

    Yes, I understand. You have to access your site via your hosting service c-panel. For me, it’s bluehost, and then go to your file manager and ftp access. Does that make sense?

    sm_change

    (@sm_change)

    It does. My FTP woes were due to a restricted access internet connection — which I worked out. Thanks for talking me through my first upgrade snafu!

    LaurieF

    (@laurief)

    Yeah, saw emails later in the day from Steve Lambert about the problem with 1.73….teaches me never to jump on an upgrade so quickly. I’d never had a problem with wpfolio before. But sounds like he got an assist on this one. This was ugly. Glad it worked.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WPFolio 1.73 theme update’ is closed to new replies.