Support » Plugin: Comments - wpDiscuz » wpDiscuz 4 Requires PHP 5.4 and higher

Viewing 2 replies - 1 through 2 (of 2 total)
  • What about those of us that can’t upgrade their version of php that easily and are stuck on 5.3.3? Should we not use this plugin?

    Plugin Author gVectors Team

    (@gvectors-team)

    You can use wpDiscuz 3.2.8.
    BTW, WordPress recommends PHP 5.6 and higher, wpDiscuz asks for 5.4 and highers. If you stuck on 5.3.3 you’ll not be able to use even WordPress in near future. So I’d recommend ask your hosting service to upgrade PHP or change your hosting.

    P.S. wpDiscuz 4 should work on 5.3 as well, try it, but I’m sorry we’ll not be able to support you if you got some issue related to PHP version.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘wpDiscuz 4 Requires PHP 5.4 and higher’ is closed to new replies.