WordPress.org

Forums

Akismet
wpdb::escape is deprecated in version 3.6 (2 posts)

  1. Michael Ecklund
    Member
    Posted 2 years ago #

    Notice: wpdb::escape is deprecated since version 3.6! Use wpdb::prepare() or esc_sql() instead.

    Files in your plugin still using wpdb::escape

    1. ./admin.php - Line 746
    2. ./legacy.php - Line 21
    3. ./legacy.php - Line 82
    4. ./legacy.php - Line 182

    http://wordpress.org/plugins/akismet/

  2. lemonthirst
    Member
    Posted 1 year ago #

    First of all thank you,
    never thought that akismet would be the one causing errors.
    Your fix worked like a charm

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Akismet
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic