Viewing 4 replies - 1 through 4 (of 4 total)
  • @wjdennen123:

    Have you installed it into wp-content/mu-plugins/ or wp-content/plugins/ ?

    If it’s the latter, the plugin will have to be activated and configured for each individual blog.

    On the other hand, I don’t have a convenient place to test subdirectory installations now (I’m using the plugin in a WPMU subdomain install as well as a few stand alone WP installs). You might be encountering something interesting along those lines.

    (edited… see next post!)

    Duh. Now that I’m using a wpcas-conf.php config file (rather than putting the settings into the WP admin), it seems to work fine.

    So, for the record, my setup looks like this:

    /wp-content/mu-plugins/wpcas.php
    /wp-content/mu-plugins/wpcas-conf.php

    Using a subdirectory WPMU install.

    It all seems good. Thanks.

    @wjdennen123: glad to hear it’s working.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘wpCAS’ is closed to new replies.