Support » Plugin: WP Super Cache » WPCACHEHOME issue

  • Hi,

    I have this message
    Warning! You can’t update /var/www/vhosts/bed-breakfast-panarea.it/httpdocs/wp/wp-config.php! WPCACHEHOME must be set in the configuration file.

    I checked the wp-config.php file and there actually is the line
    define( ‘WPCACHEHOME’, ‘/var/www/vhosts/bed-breakfast-panarea.it/httpdocs/wp/wp-content/plugins/wp-super-cache/’ );
    See also: http://prntscr.com/nuclj0

    I also tried to set 777 to wp-config.php but the problem remains.

    How to solve?

    Thanks

    Simone

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Donncha Ó Caoimh

    (@donncha)

    I’ve released version 1.6.6 of the plugin which fixes this problem. Once your site upgrades this message should disappear.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.