Support » Plugins » [WPBook Lite]

  • Each time I attempt to publish a post on my wrodpress blog I get this WPBook error.

    Caught exception publishing to page as Post: (#200) This API call requires a valid app_id.Error code: 0

    I’m trying to post to a fan page & group
    fan page id: 620490924657517
    group id: 211586508930158

    I’m 75% sure I have the app set up correctly, but it’s hard to tell being that the install instructions for both the WPBook app and WPBook Lite app are outdated. The fields that the instructions direct the user to enable or disable, do not exist any longer.

    Blog link http://Portcityjets.com
    app profile link: https://www.facebook.com/apps/application.php?id=625269114170407

    Can anyone assist with this?

  • The topic ‘[WPBook Lite]’ is closed to new replies.