WPAudioPlayer Can't get dowload link to show (2 posts)

  1. coachbrad
    Posted 4 years ago #

    I'm trying to get a download link to show up for my audio players but so far without success. One of the pages with such player is at:


    I'm also wondering once this is worked out does that mean all my audio players will have download links or is there a way to designate which ones I want to have them?

    Under General settings, I have Replace [audio] syntax clicked. I've also tried clicking on the other settings with Replace still clicked but can't get the download link to show.

    Under Feed Option I have Alternate content for feeds: set to 'download link.'

    Can anyone help me please? Thanks.

  2. memelab
    Posted 4 years ago #

    hi brad, you may have moved on, but I do this manually:

    • uncheck 'Replace all links to mp3 files'
    • add a link to the mp3
    • style the link

    check my old (but still functional walkthrough:
    add a download link to wordpress audio player
    with the styles and matching button

    best wishes, tim

Topic Closed

This topic has been closed to new replies.

About this Topic