Support » Plugin: qTranslate X » wpadminbar 'View Page' returns to home page

  • Resolved asplash

    (@asplash)


    After editing a page, clicking on the ‘View Page’ in the admin toolbar returns me to the home page, yet the ‘View Page’ next to the permalink in the editing screen takes me to the correct page.
    I have disabled all plugins except qtranslate-x and am testing on Twenty Fifteen prior to updating this plugin on all my bilingual sites. Please advise.

    https://wordpress.org/plugins/qtranslate-x/

Viewing 15 replies - 1 through 15 (of 48 total)
  • Plugin Author Gunu

    (@grafcom)

    @asplash

    you mean: Page updated. View page on top?

    What do you see when the mouse is on that link?

    hi,

    Either domain.com/en or domain.com/cy depending which language I have just edited and updated.

    Aplogies I should have added the trailing / so domain.com/en/ or domain.com/cy/

    Plugin Author Gunu

    (@grafcom)

    Strange, not the page name behind the language?

    Is that on other pages as well?

    Hi,

    Yes it is happening on all pages, and all themes so just sticking to twenty fifteen till I have it working again. The odd thing is that the small ‘View Page’ next to the permalink is working correctly.

    Plugin Author Gunu

    (@grafcom)

    How are settings of qTranslate x?

    Try a Reset.

    Settings – Languages – Import/Export

    Reset qTranslate

    Check this box and click Save Changes to reset all qTranslate settings.
    and
    Yes, I really want to reset qTranslate.

    Hmmmm Done that, I have now lost Welsh as a language choice – but I should be able to reinstall this, so to continue testing I have now created some pages in English and Dutch to see if this solves the earlier problem but unfortunately this issue is still there.

    Would it help if I gave you access to the site – it is a test site only?

    Plugin Author Gunu

    (@grafcom)

    use: gu nu at mar ius – si roen d com

    Thanks

    Sent login via WordPress and I have logged out

    Hi, I can see you are having a busy day, but please can you confirm receipt of your login?

    Many thanks, Jane

    Plugin Author Gunu

    (@grafcom)

    @jane,

    yes thanks! Give me some time…..

    @grafcom: When you use @ in these forums, a notification is sent to the person with that username. Since I had the username “jane” you message came to me. To mention the Jane that you are talking to in this thread you would want to use their username, so @asplash.

    Plugin Author Gunu

    (@grafcom)

    @jen

    sorry, thanks!

    Plugin Author Gunu

    (@grafcom)

    @asplash

    see…. sorry

Viewing 15 replies - 1 through 15 (of 48 total)
  • The topic ‘wpadminbar 'View Page' returns to home page’ is closed to new replies.