Support » Fixing WordPress » wp=admin redirects to Home page

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter kingcooper

    (@kingcooper)

    Hi champs
    Ive just checked my .htaccess page for wordpress default edits.
    Its all good, no chnage there. Prpbably because i permissions set to 444.
    Any ideas?
    Cheers
    Cooper

    Thread Starter kingcooper

    (@kingcooper)

    Alright champs. Ive managed to access my wp=admin and login. BUt not before being redirected to logout page. Where i manually enterered the URL to wp admin in browser.

    So, what i did. Accessed my server with FTP, and renamed my ultimate-member plugin name.
    It stopped the wp admin to Home page problem.

    Does anyone know what steps i shoule take to fix this further. And be able to enable ultimate member again?

    Cheers in advance
    Cooper

    Thread Starter kingcooper

    (@kingcooper)

    Hi champs
    Ive managed to fix it.
    Deleted Peter’s Login Redirect, had a conflict with Ultimate Member.
    I am using Peter’s Login Redirect without issue on another domain.
    Cheers
    Cooper

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘wp=admin redirects to Home page’ is closed to new replies.