// Define current version constant define( 'CPT_VERSION', '0.8.1' ); // Define current WordPress version constant define( 'WP_VERSION', get_bloginfo( 'version' ) );
Please rename the
WP_VERSIONconstant to something like
CPT_WP_VERSIONor similar to avoid possible name collisions, see also here:
All the functions in your Plugin need to have unique names that are different from functions in the WordPress core, other Plugins, and themes. For that reason, it is a good idea to use a unique function name prefix on all of your Plugin’s functions.
- The topic ‘WP_VERSION constant introduced in 0.8.1beta’ is closed to new replies.