Support » Plugin: CKEditor for WordPress » wp_richedit_pre deprecated error

  • this plugin was working fine till 3 major releases of WordPress. However recently when I am opening a new post to write an article it is giving error “Notice: wp_richedit_pre is deprecated since version 4.3.0! Use format_for_editor() instead. in /home/content/26/9542426/html/wp-includes/functions.php on line 3853”. I searched in functions.php there are only 200 line items and not 3,853 line items. Then I found that this plugin is causing compatibility issue. Pls help.

    The page I need help with: [log in to see the link]

  • The topic ‘wp_richedit_pre deprecated error’ is closed to new replies.