WordPress.org

Support

Support » Plugins and Hacks » Contact Form 7 » wp_mail not functioning

wp_mail not functioning

  • Installed Contact Form 7 without a problem. When testing the form I noticed that I am not receiving a message while the form states that everything is ok.

    Did research and concluded that the problem is wp_mail due to the fact that I am using Google Apps instead of regular host services. That way e-mails are discarded to prevent spoofing practices.

    I installed WP Mail SMTP to prevent this by sending messages using SMTP instead of wp_mail and everything seems to be working now.

    Is there a way to use wp_mail again without using SMTP. I rather not be using a lot of services to prevent problems and keep things native.

    Is my conclusion correct and who can help me with this?

    http://wordpress.org/extend/plugins/contact-form-7/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Having the same problem, that De Doortrapper.
    wp_mail and Contact Form 7 plugins are not functioning together.

    Any workout?

    In Flamingo I even do not see that contact-form-7 is working with correct “FROM” and “Subject” (both is empty)…

    contact-form-7 does not send anything via wp_mail

    I’m having the same problem as above, also fixed with WP Mail SMTP. Haven’t found any other way yet, but also curious as to an alternative solution.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘wp_mail not functioning’ is closed to new replies.
Skip to toolbar