• Resolved macpheek

    (@macpheek)



    Hi, I am having a problem whereby your plugin is conflicting with SMTP postman plugin. The smtp postman plugin has an error saying that another plugin is using wp_mail. I have disabled all plugins and yours is the only one that is causing this message. Do you know how to fix this??

    Thanks
    Kelly

    https://wordpress.org/plugins/easy-media-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi everyone, i suffered this same problem on my website after i realized i couldn’t receive any mails because it get conflicts with the SMTP plugin. Please i need help how to disable the function: wp_mail() in which i can not find it anywhere in the codes!!!

    Plugin Author GhozyLab

    (@ghozylab)

    @erique94

    We are not using wp_mail() function for this plugin.
    Please try to deactivating all plugins except our gallery Plugin for a while to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). If still not work you have to try to switch to default WordPress theme such as Twenty Twelve or Twenty Eleven for a while and try again. Let me know.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘wp_mail issue’ is closed to new replies.