Support » Plugin: Checkout with Venmo » wp_mail declared by another plugin

  • Ryan Zook

    (@zookcomputer)


    When I enable this plugin, I get an error from the Postman plugin:

    Postman: wp_mail has been declared by another plugin or theme, so you won’t be able to use Postman until the conflict is resolved.

    More info that may help – /home/…/wp-includes/pluggable.php:182

    Disabling this plugin clears the message. Please advise.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author The African Boss

    (@theafricanboss)

    I am unable to replicate the conditions under which that error appeared since I could not find the Postman plugin. Please send me a link to the plugin so I can add that Postman plugin as well. wp_mail is a WordPress mailing function for sending emails.
    Our plugin sends order email notifications since it is a payment plugin but it does not redeclare wp_mail function. I need more details and if possible, we can zoom so I can learn more about the issue. Here’s my availability theafricanboss.com/schedule

    Thread Starter Ryan Zook

    (@zookcomputer)

    Thanks for following up.

    The active plugin Post SMTP is a fork of the original Postman. Obviously some diagnostic messages carry the old name.
    https://wordpress.org/plugins/post-smtp/

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.