Support » Plugin: Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps) » WP_DEBUG message from initial installation of Pro trial version from Comp. G. M.

  • Resolved Clifford Paulick

    (@cliffpaulick)


    After auto-installing from Comprehensive Google Maps and activating, I got this message at /wp-admin/admin.php?page=leafletmapsmarker_marker&first_run=true

    Notice: Undefined offset: 1 in /wp-admin/includes/upgrade.php on line 1986

    When I refreshed the page, the error did not appear again (but I had also disabled CGMaps plugin by this time too).

    Just a heads up for you.

    https://wordpress.org/plugins/leaflet-maps-marker/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author RobertHarm

    (@harmr)

    thanks for the info – will check if I can reproduce this…

    I too am having the same issue

    Notice: Undefined offset: 1 in /home/content/48/7276448/html/wp-admin/includes/upgrade.php on line 1986

    when i disable the plugin it goes away, when i enable it again it shows.
    i’m using Maps Marker Pro┬« v2.3.1 on WordPress 4.2.2

    PHP Version : 5.4.19
    MYSQL Version : 5.0.96-log

    plugin still works, it’s just annoying and i’m worried it could lead to future issues

    Plugin Author RobertHarm

    (@harmr)

    Hi,
    checked this issue again – nothing to worry about.

    This PHP warning is produced by dbdelta()-function which is run on new installation and plugin updates.

    Background: it also creates/updates the layer table which includes a column called CLUSTERING – unfortunately I had to use backticks for the according code line, as otherwise the table could not be created on mySQL servers which are running as a cluster (as clustering is a reserved word).

    See my related (unfortunately still open) trac ticket at https://core.trac.wordpress.org/ticket/30655 for more details
    best,

    Robert

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    If you have an issue with the premium version Maps Marker Pro, please do not use this forum as this is not allowed by WordPress.org!

    Please go to http://mapsmarker.com/helpdesk instead and open a support ticket there!

    https://wordpress.org/support/topic/please-read-me-before-posting-2?replies=3

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WP_DEBUG message from initial installation of Pro trial version from Comp. G. M.’ is closed to new replies.