• Resolved Mauricevdh

    (@mauricevdh)


    Hello,
    I notice that in the dbase the table wp_cleantalk_ac_log contains 20Mb data, almost the biggest table.
    Can somebody tell me what data is stored here? I don’t see a function to flush it though.
    Is it a problem if I flush it manually?

    • This topic was modified 1 year, 9 months ago by Mauricevdh.

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Support eugenecleantalk

    (@eugenecleantalk)

    Hello @mauricevdh.

    This table is the logs of the Anti-Crawler component. After they are sent to our servers, the records in the table should be deleted. I looked that there are these logs in your Cleantalk profile, but for some reason the table in your database is not being cleared. Try to flush it manually. If in the future it will be filled endlessly again, please contact us, we will take other measures.

    You can learn about the Anti-Crawler component here: https://cleantalk.org/help/anti-flood-and-anti-crawler#anticrawl.

    If you don’t need this option, you can disable it: WordPress Admin Page —> Settings —> Anti-Spam by CleanTalk —> Advanced settings —> set the option “Anti-Crawler” to “Off” —> Save Changes.

    Thread Starter Mauricevdh

    (@mauricevdh)

    I just did empty the rows in the table and I’ll check later.
    Looking at other websites the row is also empty, hopefully allright now.

    Thanks for the support.

    Plugin Support eugenecleantalk

    (@eugenecleantalk)

    You’re welcome!

    Feel free to contact us anytime.

    Thread Starter Mauricevdh

    (@mauricevdh)

    Checking the table again and there is again data left in the row.
    Better to disable the function or can we anything else do against it?

    Plugin Support eugenecleantalk

    (@eugenecleantalk)

    Try to reinstall the plugin with the Complete Deactivation option:
    1) Use this guide to save the plugin settings: https://cleantalk.org/help/plugin-template. After all the actions, you will be able to restore these settings.
    2) WordPress Admin Page —> Settings —> Anti-Spam by CleanTalk —> Advanced settings —> set the option “Complete Deactivation” to “On” —> Save Changes.
    3) WordPress Admin Page —> Plugins —> Installed plugins —> Anti-Spam by CleanTalk —> Deactivate and then Delete.
    4) Then install it anew: https://cleantalk.org/help/install-wordpress.

    Did it help?

    Thread Starter Mauricevdh

    (@mauricevdh)

    I’ve done the steps you recommend. Let me check couple days of it helps.

    Plugin Support eugenecleantalk

    (@eugenecleantalk)

    OK, we’ll be waiting for your reply.

    Thread Starter Mauricevdh

    (@mauricevdh)

    Unfortunately it didn’t help.
    The row is building up again with data.

    Any hints? Or disable the crawling? On other websites the problem is not there.

    Plugin Support eugenecleantalk

    (@eugenecleantalk)

    You can disable the Anti-Crawler option.
    OR.
    We can investigate your issue. But we need additional details about your website.
    Please contact us via our private Ticket System: https://cleantalk.org/my/support/open; and add a link to this topic.

    Plugin Support amagsumov

    (@amagsumov)

    Hello,

    We haven’t heard back from you in a while, so I’m going to mark this thread as “resolved”.

    If you have any further questions, you can start a new thread or contact us via our private Ticket System: https://cleantalk.org/my/support/open.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘wp_cleantalk_ac_log function’ is closed to new replies.