Support » Plugin: Nova Dashboard Cleanup » WP3.6.1

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Conor Lyons

    (@spike2828)

    Thank You for letting me know, I must of made a mistake on the “Compatible up to” section as i tested on 3.6.1 in the past…

    Hello,
    thank you for the answer, always the fear of using a non specified compatible with the latest version of WordPress plugin. it may have errors or bugs messages, then I am reassured, thank you

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP3.6.1’ is closed to new replies.