WordPress.org

Forums

Nova Dashboard Cleanup
[resolved] WP3.6.1 (3 posts)

  1. noaneo
    Member
    Posted 1 year ago #

    Hi,
    that's compatible WP 3.6.1 ??

    Requires: 3.0.1 or higher
    Compatible up to: 3.4.2
    Last Updated: 2013-9-21
    Downloads: 96

    Thnak You

    http://wordpress.org/plugins/nova-dashboard-cleanup/

  2. Conor Lyons
    Member
    Plugin Author

    Posted 1 year ago #

    Thank You for letting me know, I must of made a mistake on the "Compatible up to" section as i tested on 3.6.1 in the past...

  3. noaneo
    Member
    Posted 1 year ago #

    Hello,
    thank you for the answer, always the fear of using a non specified compatible with the latest version of WordPress plugin. it may have errors or bugs messages, then I am reassured, thank you

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Nova Dashboard Cleanup
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags