Support » Fixing WordPress » WP2.3: Tagcloud-Links not working

  • Hello,

    I just updated to the new 2.3 version and added a tagcloud to my theme. The tagcloud itself is working, but when I click on a tag-link, I get an 404 error.

    My blog is located at http://thomas-ney.com/

    I guess it has something to do with my permalink structure. It goes like this:

    /%category%/%postname%.html

    For categories I use /archive as prefix, tags get an /themen prefix.

    Does anybody knows how to fix it?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Does nobody knows?

    I sometimes had some permalink problems. Does somebody knows a good link with explainations for permalinks in wordpressor mod_rewrite in general, which may helps me to find the error on my own?

    Permalinks is a good place to start. However, at the moment it seems all your links work except from the tag cloud?

    For testing, try setting your Permalinks back to default. Do the tag cloud links work?

    I already read the entire Permalinks-page 🙁

    Setting Permalinks back to default (ugly style) will cause taglinks to work.

    Maybe someone can tell me how to set up a permalinkstructure, where:

    – posts are adresses by category/postname
    – pages are adressed by pagename
    – tags are adressed by themen/tagname
    – categories are adressed by archive/ctaegoryname.

    Nobody with a possible solution?

    Frank Warwick

    (@thewackonerd)

    I am having the same problem, it looks like you need to create a page called ‘tag’ (at a guess) and put some code into the page for the results to appear. This is just a guess.
    If anyone can help I would be most great full

    Frank Warwick

    (@thewackonerd)

    Hey I worked it out…. I had a conflict with my plugins so I un installed them all and then installed them all one at a time to find the conflict. Cool bananas
    http://www.icontoday.com – tag, your it!

    thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘WP2.3: Tagcloud-Links not working’ is closed to new replies.