Support » Installing WordPress » wp2.0.1 errors

  • When i try to install WP2.0.1 on my fedora core 4 server with preinstalled software it gives me this error when i load install.php

    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 92160 bytes) in /var/www/html/wp-admin/upgrade-schema.php on line 322

    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 75 bytes) in /var/www/html/wp-includes/functions.php on line 1246

    Now im not sure what this means but ive seen similiar errors in my freebsd box. Why is this happening? Why is there no sollution and why does no-one seems to have a clue while so much people are having trouble with this?

    *starts to look for another blogger tool*
    Problems should be solved quickly or a workaround should be provided. Neither is given except downgrade to older software which is ridiculous in my opinion. (since wp2.x is claimed to have hundreds of bugfixes and stuff to improve it. This makes me think 1.5 is bad and evil 😉 wp 2.x is just worse then? since it wont work at all!)

    Anyway, im getting sick of it.
    Does anyone know of a proper tool which i can use?

Viewing 8 replies - 1 through 8 (of 8 total)
  • When i install WP2.0 (yes i had to try!)

    i was able to install it login and all but when i did something concerning cache, in this case enablgin a plugin i got this error:

    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 24 bytes) in /var/www/html/wp-admin/admin-functions.php on line 1471

    Im wondering why 24bytes wont fit in 8mb ….

    Anyway im going to look for a proper tool now. This one seems to suck afterall!

    hmm k, first apoligize for the bad tone in the above posts. i was really pissed off 🙁

    Ive been looking for another blogger tool tried several and none are as good as wordpress (i guess im spoiled).

    Does anyone have a clue yet?
    I tried disabling the cache but it wont work. i get the same fatal errors :S

    I guess I’d revisit my installation and configuration.

    I’m running WP 2.0.x on a FC4 box. All I did post-install (of the OS) was run yum update and tweaked httpd.conf to turn on AllowOverride (see this link)

    Once that stuff was done, I installed WP and it worked.

    I am not a server wizard – that why I don’t host my site (unlike others) – but here is my thought: if it works on thousands of servers, it must be something with your server’s settings, Shrikee.
    Answering questions about configuring servers is beyond the scope of this forum. You should seek help on specialized fora.

    Theres alot others who have the same type of problems but alot dont post errors. Ive posted a topic on at server setups and they tell me its not the server… who should i believe.

    im aware that wp works on thousands of server but also im aware that all scritps work except for wordpress… now you tell me where the error is 😉

    thanks for both your input!

    Ive looked at the url you posted. It appeared the allowoverrides where NONE on both. I changed it and now everytime i want to open a admin page it tries to download it…

    I have ‘again’ NO clue what this is… I can login. but when i click a link in the admin pages it tries to download it…

    Im using
    apache 2.0.54
    php 5.0.4
    mysql 4.1.13

    Ive did nearly the same procedure as you did handy, installing wp and preinstalling apache and such… Just did it without yum (whats that? im more into bsd)

    Maybe you’re running into the issue with the slow RSS retrieval on the “Dashboard” page?

    What happens if you click “Edit” on one of your existing posts, thus bypassing the Dashboard?

    no the dashboard loads fast…

    when the shit starts when i activate an plugin or change theme. save options. things like that…

    Sometimes i cant even login. after the password page it just stays blank. But if i can login is fast.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘wp2.0.1 errors’ is closed to new replies.