WordPress.org

Support

Support » Plugins and Hacks » WP2 compatible database backup plugin?

WP2 compatible database backup plugin?

  • I see plugins that are for 1.5 and 1.3 database backup… will these work with v2x?

    or, can anyone point me to a db backup plugin for v2x?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP2 compatible database backup plugin?’ is closed to new replies.