Support » Plugin: WP125 » wp125 did not show up

Viewing 9 replies - 1 through 9 (of 9 total)
  • aredorange

    (@aredorange)

    same problem here… if anyone knows how to solve this, please help… or if anyone know of a similar plugin, that will help too, as I need to display my ads…

    SatriaVie

    (@zulphiandie)

    The menu is on the bottom your wp admin dashboard menu. There’s a menu called ‘Ads’.. You should be able to manage your wp125 from there. Don’t forget to add the widget on your side bar first.

    aredorange

    (@aredorange)

    I have been using WP125 for years and all worked fine until a couple of months ago… so something bust happened recently, I suspect with some upgrade…

    SatriaVie

    (@zulphiandie)

    Mine’s doing well, just installed it last week.

    info:
    Wordpress 3.3.2

    aredorange

    (@aredorange)

    ah, found out the problem: for some reason I did not put the WP125 widget on the sidebar… et voila, did put it and the ads did become visual… thanks SatriaVie, for the clue, much appreciated!

    SatriaVie

    (@zulphiandie)

    HeHeHe.. your very welcome!

    Plugin Author redwallhp

    (@redwallhp)

    IIRC, I recently rewrote the widget handler to take advantage of the newer API. That would mean re-adding the widget could be necessary in some cases.

    Hi (pls help . My wp125 was working properly , and while trying to add an ad(picture) its stop working. The wp125 is already in the side bar showing as activate. In the ads slot the drop down is empty. Can somebody assist me pls.if possible a step by step.

    I see that the plug in is compatible up to WP 3.3, and I am running 3.41. Is there an update, or should I try to install this version?

    Thank you-
    Molly

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘wp125 did not show up’ is closed to new replies.