WordPress.org

Support

Support » Plugins and Hacks » WP YouTube » [wp-youtube] plugin 'does not have a valid header'

[wp-youtube] plugin 'does not have a valid header'

  • I’m getting an error saying that the plugin does not have a valid header when I try to activate it.

    Plugin then does not show up in list of plugins and has to be removed by ftp.

    any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)
  • It worked after downloading the plugin manually and unzipping it locally before uploading the folder by ftp to the plugins folder.

    However, it doesn’t work via the automatic installer in the dashboard so I suppose this is a workaround and the problem per se is not actually soved.

    Instructions advise that the inner wp-youtube folder is uploaded to plug-ins directory manually and then it can be enabled from the dashboard.

    Warning – don’t think this has been updated to work with WP 3. I could access the configuration options and ended up deleting it.

    Cheers – Grant

    Ok….everyone

    What’s going on with YouTube?

    I notice that the Youtube embed code is in BIG BOLD type and now Smart You tube and all the other plug-ins don’t display….

    Anyone have a answer ..or a plug-in that does display?

    Is this them or 3.1.1?….Or the Plug-in note being updated?

    well this morning there was a Smart tube plug-in upgrade…..I launched it…
    Guess what?

    You still don’t get a window…You just get the link….

    Why do I get the impresion Google did this so you get no window?

    NOBODY OUT THERE HAVE a comment on this from the wordpress nation?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[wp-youtube] plugin 'does not have a valid header'’ is closed to new replies.
Skip to toolbar