WordPress.org

Support

Support » Plugins and Hacks » [Resolved] wp-youtube-lyte 0.8.0 not working? need your input!

[Resolved] wp-youtube-lyte 0.8.0 not working? need your input!

  • There’s some people that are said to have problems with the latest version of wp-youtube-lyte. I’m working on 0.8.1 now, but in order to fix issues I need more info (source of the html, firebug output, php error log, …) and ideally URL’s to pages where wp-youtube-lyte isn’t functioning correctly.

    So if you’re facing problems and you want to help out; do comment here or contact me!

    thanks for watching!
    frank

    http://wordpress.org/extend/plugins/wp-youtube-lyte/

Viewing 1 replies (of 1 total)
  • Plugin Author Frank Goossens
    Participant

    @futtta

    small update: all problems that were reported (via my blog mostly) have been solved. 2 tips:

    • make sure lyte-min.js is not an old version in your browser cache (0.8.1 will have a fix for that)
    • don’t put a link around the httpv-url

    hope this helps 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] wp-youtube-lyte 0.8.0 not working? need your input!’ is closed to new replies.