Support » Installing WordPress » WordPress won’t work after PHP upgrade

  • I recently upgraded my Windows 2003 server (IIS 6) to PHP 5.2.11 and ever since, WordPress doesn’t work. I get the error “The specified module could not be found.” without any further details.

    I have other PHP and MySQL applications that work fine, including phpMyAdmin, which shows my MySQL server version to be 5.0.51b (and client is 5.0.51a).

    What am I missing?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WordPress won’t work after PHP upgrade’ is closed to new replies.