Support » Theme: Blocksy » WP Widgets 5.8 don’t work with Blocksy

  • Resolved Dmitry Bychenko

    (@wpbluefox)


    Hello,

    First, thank you for your great theme!

    After updating to 5.8 I went to Appearance – Widgets, hoping to see new Gutenberg widgets.
    It looks the same as in 5.7.

    I changed theme to another one, widget area looks as it should in 5.8.

    Switch back to Blocksy, again old 5.7 style.

    Is it me doing something wrong, or some bug with Blocksy theme?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author creativethemeshq

    (@creativethemeshq)

    Hello @wpbluefox,
    Yes, at the moment the new widgets are not yet supported in Blocksy simply because we should adapt all pro version scenarios for this new functional.

    Hope we will be able to finish this task soon and you will be able to use the blocks inside widget areas.

    Let us know in case you will have any other questions.

    Cheers.

    Casey Milne

    (@caseymilne)

    I just went to test the new Widget Editor and also found Blocksy doesn’t support this change in 5.8 yet. Is it possible to enable the feature using a child theme?

    Theme Author creativethemeshq

    (@creativethemeshq)

    Hello @caseymilne,
    At the moment we don’t support this feature because there are some incompatibility issues but we are working on this right now and hope we will be able to enable this feature in the next update 🙂

    Let us know in case you will have any other questions.

    Cheers.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.