Support » Plugin: Gator Cache » WP version compatibility check

Viewing 1 replies (of 1 total)
  • Plugin Author GatorDog

    (@gatordog)

    1) Yes, the latest release, GatorCache 2.1.0, is verified to work with WordPress 4.6.1

    2) Yes, with cache warming on, the page will be pinged in the backround and automatically refreshed without a user having to load the page.

Viewing 1 replies (of 1 total)
  • The topic ‘WP version compatibility check’ is closed to new replies.