Support » Plugin: Host Header Injection Fix » WP Version 4.9.11

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jeff Starr

    (@specialk)

    Hi Mihály, yes if you want to secure against the described vulnerability, which has not been resolved in WP core as of the latest version of WordPress.

    Thank you. I’m done.
    Ps.: I am also user of your G7 (beta) firewall 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP Version 4.9.11’ is closed to new replies.