WordPress.org

Support

Support » Plugins and Hacks » WP-UserOnline 2.80 doesn't work with WP 3.0.1 (fatal error)

WP-UserOnline 2.80 doesn't work with WP 3.0.1 (fatal error)

  • Patrick_O
    Member

    @patrick_o

    After I upgraded WP-UserOnline to 2.80, my site (Loodzwaar.com) crashed completely. The only thing I could do to get it running again, was to remove the WP-Useronline folder from my plugin directory. After I had done that, everything worked ok.

    Thinking I’ve done something wrong, I downloaded it again but when I tried to activate it, this message came up:

    Plugin kan niet worden geactiveerd omdat hij een fatale fout veroorzaakt.

    which means:

    The Plugin can’t be activated because it causes a fatal error.

    Am I doing something wrong, or is there a problem with the new version?

    If someone could help me it would be greatly apriciated because it’s a verry nice plugin which I use daily…

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author scribu
    Member

    @scribu

    Add this line to wp-config.php:

    define('WP_DEBUG', true);

    and then try to activate the plugin again and see if you get the actual error text.

    kinderr
    Member

    @kinderr

    I receive the same error fatal error when upgrading automatically. Running WP 3.0.1.

    Deleted the v2.80 files and reinstalled v2.72 with no problem.

    Plugin Author scribu
    Member

    @scribu

    Do you have any other plugins of mine installed?

    kinderr
    Member

    @kinderr

    Just this one.

    Patrick_O
    Member

    @patrick_o

    Add this line to wp-config.php:

    define(‘WP_DEBUG’, true);

    and then try to activate the plugin again and see if you get the actual error text.

    I’ve done this, but I don’t get any error code for my useronline plugin.

    Do you have any other plugins of mine installed?

    Yes I also have WP-PageNavi installed.

    kinderr
    Member

    @kinderr

    Sorry, I lied. I also had WP-PageNavi 2.72 installed.

    I deleted both plugins, installed the PageNavi 2.73 (newest) and
    WP-UserOnline 2.80 (newest). Both are working fine.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘WP-UserOnline 2.80 doesn't work with WP 3.0.1 (fatal error)’ is closed to new replies.