WordPress.org

Support

Support » Plugins and Hacks » [Resolved] WP-UserOnline 2.8 error

[Resolved] WP-UserOnline 2.8 error

  • I finally decided to start updating my plugins and this one does not work.

    I get the errors of

    Invalid argument supplied for foreach() in

    and

    array_keys() [function.array-keys]

    all errors are on line 264 in the admin.php file and that line is just a tr code

    at line 272 I see this which I think it might be talking about but haven’t a clue how to fix it

    <?php foreach ( array_keys( $this->options->templates[$option][‘separators’] ) as $type ) {

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] WP-UserOnline 2.8 error’ is closed to new replies.