Support » Plugin: WP User Manager - User Profile Builder & Membership » WP User Manager: Registration form missing

  • Hi Alessandro,

    After testing the plugin on one installation, I have installed it on a client’s site, but under ‘Registration Forms’ I get the error message: “No registration forms have been found.”

    I found a possible work-around here: https://wordpress.org/support/topic/registration-form-does-not-work-after-upgrade/#post-11508562, but unfortunately, my client does not currently have access to his hosting (original developer is hosting, so we currently don’t have FTP access). I can’t update the functions.php via the admin interface (presumably restricted), so I can’t add this code.

    I also notice that there are no Custom Fields visible – when I have used this plugin before, there was a default Primary Fields entry, but nothing here.

    Could this be more likely a conflict with a theme or plugin on the site?

    Cheers,

    Andy

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Alessandro Tesoro

    (@alessandrotesoro)

    Hi @andyibm

    It would seem that the default data installaton of the plugin failed on that site. Unfortunately without having access to files, I wouldn’t be able to enable debug mode and see what happened.

    If you don’t have access to ftp or the code editor in WP, you could create a custom plugin and add this code https://gist.github.com/alessandrotesoro/783a56ae95a22e62f0008fe01a707d1e. Now login as admin onto your site, install and activate your plugin, and append ?wpumfixdata to your site’s url: example.com/wp-admin/?wpumfixdata

    To create a custom plugin, read here https://www.wpbeaverbuilder.com/creating-wordpress-plugin-easier-think/ it’s quite easy.

    Make sure you delete your custom plugin once you’re done.

    Ah-ha – of course. Many thanks Alessandro – I’ll get on it.

    Hi Alessandro, it hasn’t worked unfortunately.

    I’ve uninstalled your plugin, deactivated all other plugins and switched to TwentyNineteen default theme, then re-installed WPUM, but still no Registration Form (even after trying your fix again too).

    Not sure why it works fine on a default installation, but not on the client’s one, and I’m limited in how to debug this further without host server access.

    Thanks for your help, anyway.

    Cheers,

    Andy

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WP User Manager: Registration form missing’ is closed to new replies.