WordPress.org

Support

Support » Plugins and Hacks » WP User Avatar » [Resolved] WP User Avatar breaks featured image on rest of admin

[Resolved] WP User Avatar breaks featured image on rest of admin

  • Hi,

    when I activate your plugin it interferes with my adding featured images to my posts. I can upload the image, but i cant set it.

    The problem comes from enqueing the media_upload_script on line 46; add_action(‘admin_enqueue_scripts’, array($this, ‘media_upload_scripts’));

    Also, I get the warning ‘Notice: get_usermeta is deprecated since version 3.0! Use get_user_meta() instead.’.

    Regards,
    Kristofer

    http://wordpress.org/extend/plugins/wp-user-avatar/

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’ll take a look at it. Could you let me know which version of WordPress you’re using?

    Hi Kristofer,

    The plugin has been updated to remove deprecated code. Please update to the latest version of the plugin.

    Thanks!

    I think that a plugin developed inhouse was the culprit regarding the featured image error. Seems to work alright now. 🙂

    Regards,
    Kristofer

    Hi,

    I just installed this plugin and find that I am able to set a image to my profile, but when I go to insert media to a post I am unable to do so. I can upload to media, I just cant add any media to a post. As soon as I deactivate the plugin I can insert media to a post without any issue. Any insight?

    Much thanks,
    Dawn

    Hi Dawn,

    I’d be glad to help you. Could you start a new topic? It’ll help keep me track of your posts easier. Also, are you using the latest version of my plugin?

    I am experiencing the same problem. The plugin makes it impossible to set a featured image of the edited post.

    Which is a pity, because apart from that it is an excellent plugin…

    Thank you in advance for any hint how to fix that.

    kanabi

    PS. Yes, I do have the most recent version – both the plugin and WP.

    Ok, I turned off all plugins and was enabling them again one by one to check which one may causes the conflict and somehow the problem solved itself. All plugins are on (including the old User Avatar plugin) and the featured images’ upload is back to normal.

    Cheers.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] WP User Avatar breaks featured image on rest of admin’ is closed to new replies.
Skip to toolbar