Support » Installing WordPress » WP upgrade to 3.3 – now post/page edit problem

  • Hello,
    Okay, so this is very odd (to me). I have a site that was recently updated to v3.3. Here are the current issues:

    – menu flyout boxes on hover don’t work (no biggy, but clearly not right)
    – new media uploader doesn’t work. there is a link to ‘switch to the new uploader’, but it doesn’t produce any result (again, no biggy, but not right)
    – here’s the kicker tho…the page and post edit screens don’t have the toolbar buttons above the the main edit field (where the main post/page content goes), and it APPEARS that the field itself is inaccessible – that is, i click the mouse on it to start typing and nothing happens. i don’t see my mouse/cursor in the field. and the field itself is blank. i can add a title (or change a title of an existing page/post), but when i click on main edit field, no luck, and on existing pages/posts, the main edit field appears blank.

    HOWEVER….(the plot thickens), I just accidentally clicked and dragged in the edit field of an existing post and it highlighted some text. in other words, the text is there, and the cursor accesses it, but it’s all WHITE. the same color as the background, so it APPEARS as though nothing is there, but it really is.

    i’ve done all the normal things…
    – changed plugin file name to reset
    – deactivated all plugins
    – reinstalled – automatically and manually – wp 3.3
    – changed theme back to default to check if it’s a theme issue
    – reset my browser (i’m rocking a mac, btw)

    can anyone suggest a fix for this extremely odd issue? thanks amil…

Viewing 10 replies - 1 through 10 (of 10 total)
  • I am having similar problem plus the following: The timestamp doesn’t work; the tags box wont accept tags, the TinyMCE buttons wont drag and drop; I cannot use “Quick Edit”; the HTML menu bar has disappeared. This is so so annoying particularly the timestamp! In short WP 3.3 is a total mess.

    Moderator t-p


    start with reviewing this:


    Thanks but you are asking me to do what others have done and which has not made the slightest difference. There is something wrong and it needs to be fixed instead of suggesting we all go through a series of steps that dont work.

    thanks for this. i checked that, but didn’t find anything. did i miss it?

    Moderator Ipstenu (Mika Epstein)


    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Did you try renaming your plugins folder to plugins-old?

    kunda – The REASON we tell people to follow those steps is because out of the box, everything works fine. So to determine why your site isn’t, we have to trouble shoot.

    hey all…i did, yes. changed name, logged in, then changed it back. still no luck. continued confusion, but i really appreciate the help. truly…

    Moderator Ipstenu (Mika Epstein)


    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    What browser are you using? Safari? Can you try on Chrome?

    Did you try the suggested “Use Google Libraries” plugin. worked for me. at least for the editor box. and don’t forget the ‘Screen Options’ toggle up at the top.

    my categories became blank in add new post section, but appear in categories page.


    I did try Chrome and Firefox, no bueno.

    Howevuh…the Use Google Libraries plugin did the trick. Nice call, thank you @reneodeay.

    Thanks to all for your ideas/help. Happy day.


Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘WP upgrade to 3.3 – now post/page edit problem’ is closed to new replies.