Support » Fixing WordPress » WP upgrade, tags broken, implode: bag arguments in taxonomy.php

  • Resolved lawrencebrown

    (@lawrencebrown)


    Hello All

    I upgraded a site recently from 2.7 to 2.9.1 after an attack on the site. The site is behaving fine apart from tags in the back end are now displaying the following error:

    Warning: implode() [function.implode]: Bad arguments. in /var/www/vhosts/locwsinternational.com/httpdocs/wp-includes/taxonomy.php on line 781

    The front of the site is displaying them, producing no PHP errors, nor does it have trouble providing results by tag sort.

    I have upgraded all plugins running, tried upgrading and repairing the database using plugin tools with no success so far.

    Any help on this would be great. Many thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    (@esmi)

    Forum Moderator

    Try re-uploading the wp-includes folder from a fresh download of WordPress

    Gave that a try, no luck with that one, cheers esmi

    Turns out it was a plug-in that needed updating. Remember if you are getting strange results to try your site without the plugins and manually check the plugin author site as they may have not pinged wordpress with the update!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WP upgrade, tags broken, implode: bag arguments in taxonomy.php’ is closed to new replies.