Support » Plugin: Move Login » WP Updates shows 2.5.1 update available but unable to install it

  • Resolved diegocanal

    (@diegocanal)


    Hi,

    It apparently updates properly but then it shows version 2.5 (instead of 2.5.1) and WP again shows version 2.5.1 available after a few seconds. Also the changelog does not reflect 2.5.1 version.

    Is there an actual version 2.5.1 available? If so is there anything wrong with it?

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Grégory Viguier

    (@greglone)

    Hi,

    There “is” a version 2.5.1 indeed. But it seems there are some issues with the repository. As far as I know there is nothing I can do, it’s out of my hands. We simply have to wait.
    Although, if you run WordPress 4.4 or more recent, you don’t need this update.

    Greg

    Related post: SVN Syncing Issues Continued.

    Hi Greg,

    I appreciate your quick response. You are right, I am having trouble updating other plugins. Also thanks for your clarification about the nature of this update.

    I use your plugin in all of my sites, it is great!

    Thank you!

    Diego

    Plugin Author Grégory Viguier

    (@greglone)

    Thank you for your trust and your kind words 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WP Updates shows 2.5.1 update available but unable to install it’ is closed to new replies.