Support » Plugin: WP-United : phpBB WordPress Integration » WP-United caught an error: /wp-admin/admin-ajax.php returned: Internal Server Er

  • I have installed a clean WP install.
    Clean phpBB Install
    Added AutoMod
    Install WP United Plugin
    Installed Mod for phpBB

    getting this error.

    Current Status: Disabled

    You need to install the WP-United phpBB MOD.

    Click here to download the modification package. You can apply it using AutoMod (recommended), or manually by reading the install.xml file and following these instructions. When done, click “Connect” to try again.

    The server returned the following information:
    WP-United caught an error: /wp-admin/admin-ajax.php returned: Internal Server Error
    The page output was:

    No output.. not helpful?
    Here is the information from ‘Get-Help’

    [b]WP-United Version[/b]        :     0.9.2.5-r0
    [b]WordPress Version[/b]        :     3.6
    [b]PHP Version[/b]              :     5.4.14
    [b]WP-United enabled?[/b]       :     No
    [b]WordPress Home URL[/b]       :     http://www.san.com/
    [b]WordPress Base URL[/b]       :     http://www.san.com/
    [b]WordPress Plugin URL[/b]     :     http://www.san.com/it/ised/all/
    [b]phpBB URL[/b]                :     Unknown
    [b]Plugin Path[/b]              :     ele\ments\san\it\ised\all/
    [b]WordPress Path[/b]           :     ele\ments\san/
    [b]phpBB Path[/b]               :     ele/ments/san/are/
    [b]Active plugins[/b]           :     wp-united/wp-united.php
    [b]Current theme[/b]            :     Twenty Thirteen
    [b]Allocated memory[/b]         :     4322.0194931774M
    [b]Memory limit[/b]             :     256M
    [b]Locale[/b]                   :     en_US
    [b]integrateLogin[/b]           :     0
    [b]showHdrFtr[/b]               :     NONE
    [b]wpSimpleHdr[/b]              :     1
    [b]dtdSwitch[/b]                :     0
    [b]phpbbCensor[/b]              :     1
    [b]wpPageName[/b]               :     page.php
    [b]phpbbPadding[/b]             :     6-12-6-12
    [b]xposting[/b]                 :     0
    [b]phpbbSmilies[/b]             :     0
    [b]avatarsync[/b]               :     1
    [b]integcreatewp[/b]            :     1
    [b]integcreatephpbb[/b]         :     1
    [b]xpostautolink[/b]            :     0
    [b]xpostspam[/b]                :     all
    [b]xpostforce[/b]               :     -1
    [b]xposttype[/b]                :     excerpt
    [b]xpostprefix[/b]              :     [BLOG]
    [b]cssMagic[/b]                 :     1
    [b]templateVoodoo[/b]           :     1

    http://wordpress.org/plugins/wp-united/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I have the same problem.

    [b]WP-United Version[/b]        :     0.9.2.5-r0
    [b]WordPress Version[/b]        :     3.7.1
    [b]PHP Version[/b]              :     5.3.10-1ubuntu3.8
    [b]WP-United enabled?[/b]       :     No
    [b]WordPress Home URL[/b]       :     http://localhost/
    [b]WordPress Base URL[/b]       :     http://localhost/
    [b]WordPress Plugin URL[/b]     :     http://localhost/san/it/ised/
    [b]phpBB URL[/b]                :     Unknown
    [b]Plugin Path[/b]              :     /all/ele/ments/www/san/it/ised/
    [b]WordPress Path[/b]           :     /all/ele/ments/www/
    [b]phpBB Path[/b]               :     /all/ele/ments/www/are/
    [b]Active plugins[/b]           :     extensive-recent-posts-widget/extensive-recent-posts-widget.php, jc-submenu/submenu.php, nextgen-gallery/nggallery.php, russian-date/russian-date.php, rustolat/rus-to-lat.php, wp-united/wp-united.php
    [b]Current theme[/b]            :     Integration Portal
    [b]Allocated memory[/b]         :     56837.824561404M
    [b]Memory limit[/b]             :     256M
    [b]Locale[/b]                   :     ru_RU
    [b]integrateLogin[/b]           :     0
    [b]showHdrFtr[/b]               :     NONE
    [b]wpSimpleHdr[/b]              :     1
    [b]dtdSwitch[/b]                :     0
    [b]phpbbCensor[/b]              :     1
    [b]wpPageName[/b]               :     page.php
    [b]phpbbPadding[/b]             :     6-12-6-12
    [b]xposting[/b]                 :     0
    [b]phpbbSmilies[/b]             :     0
    [b]avatarsync[/b]               :     1
    [b]integcreatewp[/b]            :     1
    [b]integcreatephpbb[/b]         :     1
    [b]xpostautolink[/b]            :     0
    [b]xpostspam[/b]                :     all
    [b]xpostforce[/b]               :     -1
    [b]xposttype[/b]                :     excerpt
    [b]xpostprefix[/b]              :     [BLOG]
    [b]cssMagic[/b]                 :     1
    [b]templateVoodoo[/b]           :     1
    [b]useForumPage[/b]             :     1

    @rickilong: If you require assistance then, as per the Forum Welcome, please post your own topic. This topic references an older version of WordPress.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP-United caught an error: /wp-admin/admin-ajax.php returned: Internal Server Er’ is closed to new replies.